Commit c267dd16 authored by Nigel Kukard's avatar Nigel Kukard
Browse files

* Added requirement for database server

* Added requirement for PHP v5
parent 16a55556
......@@ -2,11 +2,14 @@ Installing Policyd v2.
* Requirements for Policyd v2
- MySQL or PostgreSQL or SQLite
- Net::Server >= 0.96
- Net::CIDR
- Config::IniFiles (Debian based: libconfig-inifiles-perl, RPM based: perl-Config-IniFiles)
- Cache::FastMmap (Debian based: libcache-fastmmap-perl, RPM based: perl-Cache-FastMmap)
* Requirements for webui
- PHP v5+
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment